Clusterheadaches.com Message Board (http://www.clusterheadaches.com/cgi-bin/yabb/YaBB.cgi)
New Message Board Archives >> 2004 Posts >> Computer Problem
(Message started by: mynm156 on Dec 28th, 2004, 2:16pm)

Title: Computer Problem
Post by mynm156 on Dec 28th, 2004, 2:16pm
Just thought I would try my brothers and sisters here.  For over a week now my computer will not play any sound of any kind.  The speakers work,  I run windows 2000 professional,  The speaker ICON in no longer in the syst tray and the sound card says nothing is wrong.

Any ideas?

PF DAYS!

MYNM156

Title: Re: Computer Problem
Post by Kirk on Dec 28th, 2004, 3:58pm
1. Remove your sound drivers

2. Reinstall the sound drivers

If all else fails. Back up your files and install a better Computer Operating System. There a lot of better flavors out there than W2K. Most are free.

TTFN

Title: Re: Computer Problem
Post by Ruth on Dec 28th, 2004, 7:36pm
Have you checked for a virus?

Title: Re: Computer Problem
Post by Mark C on Dec 28th, 2004, 9:39pm
Turn up the volume / and / or make sure the mute is not activated..... ;)

Title: Re: Computer Problem
Post by Tim_Z on Dec 28th, 2004, 11:44pm
As dumb as this sounds my sound went off for a day or two, my speaker came unplugged. I usually check simple things first.

I have 2k pro also, I'm not a cpu nerd. Would I like an alt OS?

Tim

Title: Re: Computer Problem
Post by Drk^Angel on Dec 28th, 2004, 11:59pm
Shutdown the 'puter... Unplug it for 10 seconds... Restart the 'puter...

PFDAN................................ Drk^Angel



Clusterheadaches.com Message Board » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB 2000-2003. All Rights Reserved.